Lista di utenti taggati

Risultati da 1 a 5 di 5

Discussione: Olympus EP5 scarsa nitidezza e/o micromosso. Un problema irrisolvibile

  1. #1
    Bannato
    Data Registrazione
    Jun 2018
    Messaggi
    1
    Foto in Bacheca
    0
    Grazie
    0
    Ringraziato
    0 volte in 0 messaggi
    Menzionato
    0 Post(s)
    Taggato
    0 Thread(s)

    Olympus EP5 scarsa nitidezza e/o micromosso. Un problema irrisolvibile

    deShop image
    www.deshop.it
    Diventando un utente attivo questo banner scomparira'
    Salve a tutti,
    sono possessore di una Olympus EP5 e riscontro grossi problemi di nitidezza, pur usando un'ottica 12-40 professionale.
    Purtroppo in termini di nitidezza dei particolari ottengo immagini più scadenti di un'altra olympus compatta di minore costo.
    Inizialmente pensavo si trattasse dell'ottica 14-42 di serie, pertanto ne ho acquistata una professionale 12-40 a ben 900 euro ma il problema nitidezza persiste.
    Ho letto parecchio in giro, anche in merito al fatto che la causa potrebbe essere legata alla stabilizzazione o alla funzione antiurto che ho settato a ZERO, pertanto ho provveduto anche ad aggiornare all'ultimo firmware 1.6 ma senza alcun risultato apprezzabile, dunque foto che sul display e quando di piccole dimensioni sembrano buone ma visualizzate sul monitor del pc o stampate risultano micromosse.
    Ho anche provato a settare la stabilizzazione a IS1 (automatica) e a disattivarla ma nulla.
    Ritengo inaccettabile che vi siano problemi di questo genere dal momento che chi acquista questa tipologia di attrezzature e con questi costi, è sicuramente un utente particolarmente esigente e non un neofita.
    Ancor più impensabile che le foto scattate, per essere ai livelli di nitidezza attesi, debbano essere elaborate con altri software.
    Qualcuno ha consigli da darmi prima che io proceda alla sostituzione della macchina con altro modello ?

  2. #2
    qTpista Maturo L'avatar di Marco Cocceio Nerva
    Data Registrazione
    May 2008
    Località
    Roma
    Messaggi
    2,733
    Foto in Bacheca
    3
    Immagini
    108
    Grazie
    213
    Ringraziato
    269 volte in 231 messaggi
    Menzionato
    2 Post(s)
    Taggato
    0 Thread(s)
    dato quello che hai scritto, forse l'unica cosa è l'af, prova a resettare la macchina.
    Catone: "Abbi ben chiara la cosa da dire: le parole verranno"

    Catone:"Non vergognarti di volere che ti sia insegnato ciò che non sai. Saper qualcosa è fonte di lode, mentre è una colpa non voler imparare nulla"
    http://www.flickr.com/photos/marco_cocceio_nerva/sets/

    www.penelope.qtp.it

  3. #3
    qTpista Maturo L'avatar di yohnny
    Data Registrazione
    Jun 2008
    Località
    Vigo di Fassa - Vich (TN)
    Messaggi
    4,534
    Foto in Bacheca
    0
    Immagini
    54
    Grazie
    247
    Ringraziato
    362 volte in 251 messaggi
    Menzionato
    9 Post(s)
    Taggato
    0 Thread(s)
    Prova a postare qualche immagine con i dati di scatto e crop al 100%: così dovremmo riuscire a capire se si tratta di micrmosso, di MaF non esatta o di altro.
    Magari, per escludere tutte le variabili, fai anche un test con la fotocamera sul cavalletto, IS disinserito, 200 ISO e antiskock 2 secondi.

    La mancanza di nitidezza non è sicuramente un difetto del sistema e neanche un problema ricorrente, quindi in linea di massima sono due: o hai un esemplare fallato (cosa da risolvere in garanzia, ovviamente) oppure sbagli qualcosa...
    OMD: Olympus e-m1 - battery grip HLD-7
    micro: M.Zuiko 12-40 f2,8 - Samyang 7,5 fisheye - Panasonic 7-14 f4,0
    FourThirds: ZD 50 macro - ZD 50-200 SWD - Sigma 105 macro
    flash: Olympus FL-50 R - anulare Metz 15 MS-1 digital

  4. #4
    qTpista Navigato
    Data Registrazione
    Sep 2012
    Messaggi
    1,637
    Foto in Bacheca
    1
    Immagini
    26
    Grazie
    96
    Ringraziato
    185 volte in 157 messaggi
    Menzionato
    4 Post(s)
    Taggato
    0 Thread(s)
    Stavo per rispondere pure io...poi ho notato che l'utente che ha posto la domanda è già stato bannato
    Olympus E-M1, EPL5 / Panasonic G3
    Oly: 40-150 MSC, 35mm Macro, 14-54II 50-200ED / Pana: 14-42X, 14mm, leica25mm / samy 7,5
    http://www.enricochiaretto.it/foto
    https://500px.com/enriko11

  5. #5
    Amministratore & Fondatore L'avatar di BlackPixel
    Data Registrazione
    Aug 2006
    Messaggi
    19,623
    Foto in Bacheca
    1
    Immagini
    97
    Grazie
    569
    Ringraziato
    1,614 volte in 868 messaggi
    Menzionato
    100 Post(s)
    Taggato
    1 Thread(s)
    Citazione Originariamente Scritto da Enriko!! Visualizza Messaggio
    Stavo per rispondere pure io...poi ho notato che l'utente che ha posto la domanda è già stato bannato
    gia'... all'inizio non ho capito come mai'. Poi ho indagato. In effetti c'e' una regola sul vbulletin che ho avviato da un sacco di tempo che detta che se l'utente salta la sua presentazione (c'e' un metodo in effetti) e il suo ip corrisponde ad una rete asiatica allora viene bannato automaticamente.
    Questo ovviamente per difesa contro users poco friendly. L'utente corrisponde effettivamente alle due caratteristiche.
    Attendo eventualmente commenti privatamente dal modulo contatti.

    g
    Giancarlo Farina (aka BlackPixel)


    ...tutto il tempo da borghesi
    perso a coltivar ninfee,
    senza mai capire gli uomini e le idee...
    (R. Vecchioni)

Discussioni Simili

  1. Risposte: 48
    Ultimo Messaggio: 15th December 2014, 12:15
  2. problema nitidezza Zuiko 11-22
    Di alessio061171 nel forum Circolo Tecnico
    Risposte: 48
    Ultimo Messaggio: 27th May 2010, 22:33
  3. PROBLEMA NITIDEZZA OLY 510
    Di outremer nel forum Circolo Tecnico
    Risposte: 11
    Ultimo Messaggio: 11th June 2009, 17:56
  4. olympus master e nitidezza
    Di carlospirito nel forum La camera oscura digitale
    Risposte: 0
    Ultimo Messaggio: 4th April 2009, 19:21

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •