Lista di utenti taggati

Pagina 2 di 2 PrimaPrima 12
Risultati da 11 a 20 di 20

Discussione: passare al m 4/3

  1. #11
    Opinionista tecnica in area immagini L'avatar di cinzia1262
    Data Registrazione
    Aug 2006
    Località
    milano
    Messaggi
    17,382
    Foto in Bacheca
    18
    Immagini
    558
    Grazie
    232
    Ringraziato
    341 volte in 266 messaggi
    Menzionato
    28 Post(s)
    Taggato
    3 Thread(s)
    deShop image
    www.deshop.it
    Diventando un utente attivo questo banner scomparira'
    prova a pulire i contatti.. a me e' capitato anni fa con il 35macro 4/3... un giorno lho messo sulla e3.. schermo nero nessuna lettura diaframma, lho tolto ho pulito i contatti macchina obbiettivo ed e' andato tutto ok
    http://www.macroluce.it/
    OMD-M1

    "Non esiste quello che vedete, esiste quello che fotografate"



    http://www.flickr.com/photos/28700803@N07/
    Viva la "FOPPA"

  2. #12
    qTpista Esploratore L'avatar di giuliobig
    Data Registrazione
    Oct 2007
    Località
    Brescia
    Messaggi
    275
    Foto in Bacheca
    1
    Immagini
    8
    Grazie
    70
    Ringraziato
    62 volte in 53 messaggi
    Menzionato
    3 Post(s)
    Taggato
    0 Thread(s)
    Segnalo che l'adattatore economico "MMF-2 like" mi è durato 6 mesi, sul più bello ha smesso di comunicare i dati e soprattutto ha causato rapido scaricamento delle batterie, segno di probabile corto circuito fra i pin. Ho riscontrato lo stesso comportamento su EM1 e GX7, non ho esagerato con le prove nel timore di fare danni peggiori. Rapidamente sostituito con MMF-3 originale. Da un rapido confronto direi che il problema può stare sta nel gioco angolare dell'accoppiamento, abbastanza ampio sul compatibile, nullo su MMF-3. Ora studio il regolamento comunale per capire come smaltire il compatibile in modo ecologico.

  3. #13
    qTpista Maturo L'avatar di iz4dji
    Data Registrazione
    Dec 2007
    Località
    Pianoro BO
    Messaggi
    4,779
    Foto in Bacheca
    0
    Immagini
    11
    Grazie
    2
    Ringraziato
    69 volte in 62 messaggi
    Menzionato
    0 Post(s)
    Taggato
    0 Thread(s)
    Citazione Originariamente Scritto da giuliobig Visualizza Messaggio
    Segnalo che l'adattatore economico "MMF-2 like" mi è durato 6 mesi, sul più bello ha smesso di comunicare i dati e soprattutto ha causato rapido scaricamento delle batterie, segno di probabile corto circuito fra i pin. Ho riscontrato lo stesso comportamento su EM1 e GX7, non ho esagerato con le prove nel timore di fare danni peggiori. Rapidamente sostituito con MMF-3 originale. Da un rapido confronto direi che il problema può stare sta nel gioco angolare dell'accoppiamento, abbastanza ampio sul compatibile, nullo su MMF-3. Ora studio il regolamento comunale per capire come smaltire il compatibile in modo ecologico.
    Io di quelli clone ne ho avuti 3 di cui due venduti poi assieme a due obbiettivi, e il terzo lo ho ancora, ma non mi hanno mai dato problemi.
    Però, ho sentito di un altro che ha avuto problemi, e quindi sicuramente il "controllo qualità" è un po deficente e ogni tanto ne viene fuori qualuno nato male.

    Devo dire che i miei li ho usati anche poco, perchè sul 12-60 che uso nel 99% degli scatti uso il MMF-3.


    Quello rotto, invece di conferirlo, puoi sempre smontarlo, eliminare i contatti e trasformarlo in uno senza contatti per usare obbiettivi completamente manuali......se sei proprio sicuro che sia irrecuperabile.

    Se poi lo vuoi proprio buttare, ti fornisco francobolli e busta imbottita preaffrancata, così mi diverto io a fargli l'autopsia e piu che altro cercare di capire dove sta il problema.....come si dice "Tommaso che ci deve sempe mettere il naso" e nel mio caso mai nome fu piu appropriato, penso di non avere mai buttato nulla senza prima smontare tutto
    Tommaso

    www.iz4dji.it

    E-M1, 12-100ƒ4, 60ƒ2.8 Macro, 8ƒ1,8 Fisheye, Panasonic 100-400ƒ4.0-6.3, MMF-3,
    FL50R, FL36R, FL300R, Flash anulare RF11 e Twin Flash TF22, C-8080, Stylus1.
    Tamron 500ƒ8, Tamrac Adventure 9, Tamrac Adventure 7, Tamrac Adventure 6


  4. #14
    qTpista Esploratore L'avatar di giuliobig
    Data Registrazione
    Oct 2007
    Località
    Brescia
    Messaggi
    275
    Foto in Bacheca
    1
    Immagini
    8
    Grazie
    70
    Ringraziato
    62 volte in 53 messaggi
    Menzionato
    3 Post(s)
    Taggato
    0 Thread(s)
    Tommaso lascia perdere, ha più di un grado di gioco, andiamo fuori a fare fotografie piuttosto 😊

    Inviato dal mio EVA-L09 utilizzando Tapatalk

  5. #15
    qTpista Maturo L'avatar di iz4dji
    Data Registrazione
    Dec 2007
    Località
    Pianoro BO
    Messaggi
    4,779
    Foto in Bacheca
    0
    Immagini
    11
    Grazie
    2
    Ringraziato
    69 volte in 62 messaggi
    Menzionato
    0 Post(s)
    Taggato
    0 Thread(s)
    Si, se ha tanto gioco allora vuole dire che la baionetta è stata fresata male. Nei miei non avevo del gioco.

    Riguardo ai vari anelli adattatori di provenienza cinese, mi sono reso conto che escono dei lotti perfetti, altri completamente fuori tolleranza, anche della stessa marca.
    Presi un adattatore per OM su m4/3 della FOTGA, era proprio nato sbagliato e l'obbiettivo risultava ruotato di 45° perchè i fori delle viti che fissano la baionetta erano fatti sbagliati e ruotati dalla loro posizione corretta, allora mandate le foto e spiegato il problema e arrivato un altro perfetto. Probabilmente in certi lotti vengono impostate male le macchine, poi nessuno controlla e quindi escono sul mercato anche dei lotti completamente sbagliati.

    Bisognerebbe controllare bene quando arriva, e poi se ha gioco fare una contestazione, ma a volte al momento ci si guarda frettolosamente o non si pensa che un certo gioco possa dare problemi.
    Ultima modifica di iz4dji; 18th May 2017 alle 08:51
    Tommaso

    www.iz4dji.it

    E-M1, 12-100ƒ4, 60ƒ2.8 Macro, 8ƒ1,8 Fisheye, Panasonic 100-400ƒ4.0-6.3, MMF-3,
    FL50R, FL36R, FL300R, Flash anulare RF11 e Twin Flash TF22, C-8080, Stylus1.
    Tamron 500ƒ8, Tamrac Adventure 9, Tamrac Adventure 7, Tamrac Adventure 6


  6. #16
    qTpista Navigato
    Data Registrazione
    Sep 2012
    Messaggi
    1,179
    Foto in Bacheca
    1
    Immagini
    20
    Grazie
    73
    Ringraziato
    110 volte in 96 messaggi
    Menzionato
    3 Post(s)
    Taggato
    0 Thread(s)
    Pure quello arrivato a me ha un po' di gioco sulla rotazione (ordinato più o meno nello stesso periodo), la cosa si manifesta più con i miei 2 zoom (14-54II e 50-200ED)...l'ottica tende a ruotare un po' perdendo i contatti...la cosa "curiosa" è che non capita con il 35mm macro.
    Ora che l'ho scoperto riesco a gestire la cosa senza troppi problemi, per ora tiene botta...poi lo uso pochissimo perchè avendo anche l'mmf1 tendo ad usare quello con il 14-54 e il 50-200, e quello per il 35mm...
    Prossimamente appena riesco mi procuro un mmf3, visto che da qui in avanti conto di avere alcune ottiche tropicalizzate mi tolgo lo sfizio della tropicalizzazione..
    Olympus E-M1, EPL5 / Panasonic G3
    Oly: 40-150 MSC, 35mm Macro, 14-54II 50-200ED / Pana: 14-42X, 14mm, leica25mm / samy 7,5
    http://www.enricochiaretto.it/foto
    https://500px.com/enriko11

  7. #17
    Opinionista tecnica in area immagini L'avatar di cinzia1262
    Data Registrazione
    Aug 2006
    Località
    milano
    Messaggi
    17,382
    Foto in Bacheca
    18
    Immagini
    558
    Grazie
    232
    Ringraziato
    341 volte in 266 messaggi
    Menzionato
    28 Post(s)
    Taggato
    3 Thread(s)
    Solo originali percui perfetti

    Inviato dal mio SM-N910F utilizzando Tapatalk
    http://www.macroluce.it/
    OMD-M1

    "Non esiste quello che vedete, esiste quello che fotografate"



    http://www.flickr.com/photos/28700803@N07/
    Viva la "FOPPA"

  8. #18
    qTpista Maturo L'avatar di iz4dji
    Data Registrazione
    Dec 2007
    Località
    Pianoro BO
    Messaggi
    4,779
    Foto in Bacheca
    0
    Immagini
    11
    Grazie
    2
    Ringraziato
    69 volte in 62 messaggi
    Menzionato
    0 Post(s)
    Taggato
    0 Thread(s)
    Citazione Originariamente Scritto da Enriko!! Visualizza Messaggio
    Pure quello arrivato a me ha un po' di gioco sulla rotazione (ordinato più o meno nello stesso periodo), la cosa si manifesta più con i miei 2 zoom (14-54II e 50-200ED)...l'ottica tende a ruotare un po' perdendo i contatti...la cosa "curiosa" è che non capita con il 35mm macro.
    Ora che l'ho scoperto riesco a gestire la cosa senza troppi problemi, per ora tiene botta...poi lo uso pochissimo perchè avendo anche l'mmf1 tendo ad usare quello con il 14-54 e il 50-200, e quello per il 35mm...
    Prossimamente appena riesco mi procuro un mmf3, visto che da qui in avanti conto di avere alcune ottiche tropicalizzate mi tolgo lo sfizio della tropicalizzazione..
    Forse i miei mai problemi perchè usati su fissi, 8mm fisceye, 50 macro, 35 macro.
    Ora l'8 e il 50 venduti in bundle con adattatori e mi rimane il 35 gia in vendita nelle sedi appropriate, volevo tenere l'adattatore.....perchè non si sa mai....ma forse, alla luvce dei fatti faccio un bel kit assieme all'obbiettivo.

    Mi terrò solo il MMF-3 che ora uso sul 12-60 e che spero di potere mettere a riposo appena possibile.

    Almeno sembra......

    "Lens sales are strong and only recently the production did catch up with the high demand of the lens"

    tratto da una recente intervista agli inge Olympus.
    Tommaso

    www.iz4dji.it

    E-M1, 12-100ƒ4, 60ƒ2.8 Macro, 8ƒ1,8 Fisheye, Panasonic 100-400ƒ4.0-6.3, MMF-3,
    FL50R, FL36R, FL300R, Flash anulare RF11 e Twin Flash TF22, C-8080, Stylus1.
    Tamron 500ƒ8, Tamrac Adventure 9, Tamrac Adventure 7, Tamrac Adventure 6


  9. #19
    qTpista Junior
    Data Registrazione
    Mar 2013
    Messaggi
    7
    Foto in Bacheca
    0
    Grazie
    1
    Ringraziato
    0 volte in 0 messaggi
    Menzionato
    0 Post(s)
    Taggato
    0 Thread(s)
    E'esattamente quello che capita a me nella rotazione dello zoom l'anello si sposta di quel tanto che gli fa perdere i contatti.Con i miei fissi non succede nulla ma ho imparato ad usarlo solo con i fissi e non ho più problemi.Saluti

  10. #20
    qTpista Junior L'avatar di Giancarlo T.
    Data Registrazione
    Oct 2010
    Località
    Biella, Piemonte (Italia)
    Messaggi
    106
    Foto in Bacheca
    0
    Grazie
    11
    Ringraziato
    8 volte in 5 messaggi
    Menzionato
    0 Post(s)
    Taggato
    0 Thread(s)
    Si sposta di quel tanto, ma...di sicuro di "quel tanto" troppo per far perdere l'allineamento dei contatti credo, in quanto non bastano pochi decimi di grado di rotazione! Una cosa strana se successa su un "originale", perché fin dai tempi della E510, successivamente E3, E5, EM1, EM10II mai avuto simili problemi con lenti del suddetto brand.

    Una cosa però mi è successa (e da ciò che mi ha detto il mio foto negoziante solo a me), l'anno scorso ad agosto si era staccato il gancetto destro della cinghia dell'EM1 e...per questo si è fatta un viaggetto in Portogallo. Mancanza di colla specifica che bloccavano le viti interne al corpo era stato il resoconto dell'intervento. Scusate per questo...fuori programma finale.
    Ps. Sarei curioso se siete a conoscenza se questo sia già capitato a qualcuno, olympussiani e canikonisti compresi.

Discussioni Simili

  1. [Reflex] passare al m4/3?
    Di cirox nel forum Circolo Tecnico
    Risposte: 26
    Ultimo Messaggio: 15th December 2016, 00:37
  2. Passare dal 35 al 50 macro
    Di Black Bart nel forum Circolo Tecnico
    Risposte: 14
    Ultimo Messaggio: 3rd January 2013, 16:37
  3. Perchè passare da E-510 a E-30
    Di giuliobig nel forum Circolo Tecnico
    Risposte: 12
    Ultimo Messaggio: 3rd July 2011, 10:06
  4. Passare da E-510 a Fuji S5 Pro
    Di abbate nel forum Circolo Tecnico
    Risposte: 14
    Ultimo Messaggio: 8th April 2010, 11:34
  5. passare a Pentax?
    Di davdenic nel forum Fotografia
    Risposte: 27
    Ultimo Messaggio: 3rd September 2009, 18:25

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •